Pular a barra do clicRBS e ir direto para o cabeçalho.
clicRBS
Nova busca - outros

Você já atualizou o seu Internet Explorer?

18 de dezembro de 2008 4

Foi liberada ontem a atualização de emergência que corrigiu a falha crítica do Internet Explorer 7. Através do bug era possível acessar remotamente computadores e roubar senhas e informações pessoais. Especialistas alertam que a falha deixa o computador suscetível a ataques mais perigosos.

Além da versão 7, é recomendada, pela própria Microsoft, a atualização do IE6 e do IE5, e também da versão 8 beta.

Era para a atualização ser automática, mas caso não funcione, basta ir até o site e baixar a correção pra ficar numa boa – se é que alguém consegue ficar numa boa com o Internet Explorer.

Segundo a fabricante de software antivírus Trend Micro, 10 mil sites foram comprometidos, desde a semana passada, pela exploração da falha no navegador, na maioria sites chineses que se alimentaram de senhas para jogos de computador que podem ser vendidas no mercado negro.

Postado por Guilherme Neves

Comentários

comentários

Comentários (4)

  • Leonardo diz: 19 de dezembro de 2008

    Guilherme, como sabemos que a atualização automática foi bem sucedida?

    ———

    Leonardo, quebrei um pouco a cabeça aqui e não consegui descobrir. mas tô na luta. Assim que souber, te retorno por e-mail. Um abraço! (Guilherme Neves – redação – clicRBS)

  • Pedro diz: 19 de dezembro de 2008

    Ainda bem que uso Linux e Firefox!

  • Jeff McFly diz: 19 de dezembro de 2008

    Poxa… ainda bem que não uso o Intermerd Explore. Putz…

    Me baseei nesta postagem para bolar uma lá no blog do Arroto. Abraço e vamo que vamo!

  • Paula Tejano diz: 18 de dezembro de 2008

    Galera:
    Uma boa dica seria a utilização de outros navegadores, em vez do Internet Explorer.
    Façam o download do Firefox ou do Opera e terão bem mais seeguros do que utilizar o IE que não é muito seguro e agora temos provas disso.
    Abraço,teh+!

Envie seu Comentário