Pular a barra do clicRBS e ir direto para o cabeçalho.
 

Diário de uma migração – voltando ao Windows ... 7

16 de janeiro de 2009 4

Desde o Fórum Internacional de Software Livre (fisl) do ano passado, me determinei a migrar para o Linux. Consegui o feito alguns meses depois, tendo uma máquina totalmente independente do Windows, e realizando as mesmas tarefas de sempre. Agora, por uma necessidade profissional, e curiosidade pessoal, meti um Windão no HD particionado de novo.

Mas não é qualquer Windows, é o Seven, que chegou ao público na semana passada pronto para ser oficialmente baixado e instalado. Abaixo, começo um diário de remigração, em que vou descrever minhas agruras com o novo Windows, assim como descrevi com o Linux. Primeiro passo, instalação.

Inseri o DVD na gaveta, alguns blá-blá-blás de instalação depois, esses foram os tempos do sistema para chegar às vias de fato.

Copiar arquivos …. 00:05
Expandir arquivos … 05:18

Os outros passos foram ultrarrápidos, nem deu pra repara em quais eram. Seis indolores minutos depois, continuou a instalação. A mensagem “O computador será reiniciado várias vezes durante a instalação” invocou um “eu sabia”.

Zerei o cronômetro. Depois, segue como abaixo:

00:03:30 – primeira reiniciada. Aqui, ele reconheceu o hardware e deu uma conferida na performance de vídeo.

00:03:50 – aqui ele me pediu para criar o nome de usuário e inserir a chave de validação do Windows 7. Foi tranquilo, tranquilo. Coloquei horário de Brasília e tudo.

Feito isso, mais uns cinco minutos e o Windows 7 tava pronto pra briga. Duas reiniciadas, apenas, e um processo de instalação indolor de cerca de 15 minutos num computador com Core Duo, 2 GB RAM, 50 GB no HD.

Tudo foi reconhecido, exceto pela placa de rede. Eu estava sem internet.

Tentei instalar os drivers do CD, nada. Baixei os drivers atualizados da internet, nada. Tentei copiar os drivers para a pasta, nada. Busquei soluções em fóruns pela internet, nada. Reiniciei, nada. Resetei modem e roteador, nada. Só faltou rezar, mas sei que esse help desk não vale pra esse tipo de coisa.

Daí, gastei uns trocados num adaptador wireless e… internet no Windows 7. Problema contornado.

E o que eu achei até agora? Aguarde nos próximos posts!

Postado por Guilherme Neves

Comentários

comentários

Comentários (4)

  • Mathias Simon diz: 16 de janeiro de 2009

    Bah aconteceu o mesmo comigo(problema na placa de rede) mas baxei um driver, reiniciei e deu certo.

    abs,

  • Airton diz: 16 de janeiro de 2009

    Instalei no meu notebook. um Intelbras i59. Core2duo, 2gb de ram, 160HD, WEBCAM, Leitor de digitais, 12″… só não reconheceu o leitor biométrico… no mais, tudo normal.

  • Marlon Piovesan de Mello diz: 16 de janeiro de 2009

    Boa tarde Guilherme, tbm to usando o Seven, e como único S.O. na máquina,até consegui a key no site de microsoft para ativar o sistema.
    Realmente em relação a drivers de PLACA DE REDE algumas pessoas estão enfrentando problemas como o seu.
    Comigo ele reconheceu todos os drivers, até do meu monitor, e funcionando perefeitamente, não travou nenhuma vez.
    =)

    Abraço,
    Marlon Piovesan.

  • Alan C. Assis diz: 16 de janeiro de 2009

    Se gostou entao favor pagar quando a MS lancar a versao oficial :-)

    Combinado?

Envie seu Comentário